BizMagnets - Application request limit reached – Incident details

All systems operational

Application request limit reached

Resolved
Operational
Started 4 months agoLasted 1 day

Affected

Meta WhatsApp Business API

Partial outage from 8:20 AM to 5:29 PM, Degraded performance from 5:29 PM to 6:35 PM

360Dialogbox API

Partial outage from 8:20 AM to 5:29 PM, Degraded performance from 5:29 PM to 6:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    API requests should no longer receive rate limit errors.
    WABA management operations have been restored.

  • Update
    Update

    In the meantime, we recommend using Meta Business Manager as a workaround for creating and submitting templates. Additionally, we advise refraining from performing migrations, onboarding, and template-related actions for now. This will help prevent the limit from being reached immediately once the issue is resolved and ensure a smoother experience when the systems are fully operational again.

    We greatly appreciate your patience and understanding during this time, and we will continue to provide updates as soon as we have more information.

  • Identified
    Identified

    We are aware of an issue impacting some activities on the 360dialog Hub and API. Our engineering team is currently investigating it. We do not currently have a resolution ETA but we'll update again as soon as possible.