BizMagnets - Application request limit reached – Incident details

All systems operational

Application request limit reached

Resolved
Operational
Started 2 months agoLasted about 23 hours

Affected

Meta WhatsApp Business API

Degraded performance from 8:20 AM to 7:30 AM

360Dialogbox API

Degraded performance from 8:20 AM to 7:30 AM

Updates
  • Resolved
    Resolved

    The issue has been mitigated with no re-occurrence since 14:48 GMT+1 on 16/09/2024.

  • Identified
    Identified

    We are aware of an Application request limit reached issue that is impacting some activities on the 360dialog Hub and API. Our engineering team is currently investigating it. We do not currently have a resolution ETA but we'll update again as soon as possible.

  • Monitoring
    Monitoring

    The issue is now mitigated and we are monitoring the situation.