BizMagnets - Media Services Disruption – Incident details

All systems operational

Media Services Disruption

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

BizMagnets Services

Partial outage from 4:51 AM to 5:38 AM

BizMagnets Web Application

Partial outage from 4:51 AM to 5:38 AM

BizMagnets Mobile Application

Partial outage from 4:51 AM to 5:38 AM

BizMagnets Developer API

Partial outage from 4:51 AM to 5:38 AM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the issue affecting our media services has been resolved. You should now be able to send and receive new media messages as well as access existing media content without any issues.

    We apologize for any inconvenience this disruption may have caused and appreciate your patience while we worked to resolve the problem.

    If you encounter any further issues or have any questions, please don’t hesitate to reach out to our support team.

    Thank you for your understanding.

  • Investigating
    Investigating

    We are currently experiencing an issue with our media services. While existing media content remains accessible, new media or media messages cannot be sent or received at this time. Our team is actively investigating the problem and working to resolve it as quickly as possible.

    We will provide further updates as soon as we have more information. Thank you for your patience and understanding.